Jump to content
mack

The 'What Really Grinds My Gears' Thread 4

Recommended Posts

Join WestSydneyFootball.Com and participate by registering an account.

lol that thread really didnt work out well

 

hellions right now

Share this post


Link to post
Share on other sites

Great read that one.

 

Time to move on though.

Share this post


Link to post
Share on other sites

 

 

Promoting AFL through this forum

https://twitter.com/prydzopolis/status/758262971386605568

Ban...

actually mack has stated several times those adds are based on what you web search??? pryds searching for afl? BAN....

Nekk Minnit prydz is actually a spy for GWS, winning our favour through his many likes...

Share this post


Link to post
Share on other sites

Thinking that I have anything to do with AFL or that pathetic sport makes me :angrycovic:

 

Also, have not searched anything AFL in Google either, I don't have enough time to waste on that pathetic sport :nono:

 

My gears have just been grinded :lol:

actually mack has stated several times those adds are based on what you web search??? pryds searching for afl? BAN....

:acute:

Share this post


Link to post
Share on other sites

Bloody super flu, I've never felt so sick from the flu and can't get out of bed as my whole body aches.

 

Nurofen

Fluids

Rest

Kill the person who gave it to you when better

 

Not much else you can do really.

 

Hope you are feeling better soon.

Share this post


Link to post
Share on other sites

Bloody super flu, I've never felt so sick from the flu and can't get out of bed as my whole body aches.

 

Yes...as Boro says...fluids, rest, and positive thoughts - you'll hopefully be feeling better in a day or two.

 

:grouphug::grouphug:

Share this post


Link to post
Share on other sites

I'm grinding my misses gears after she gave me a small service like bell to ring when I need something and this bell is annoying but I feel like an aristocrat every time I use it. Hopefully she doesn't get sick as she will break my balls in return.

Share this post


Link to post
Share on other sites

I'm grinding my misses gears after she gave me a small service like bell to ring when I need something and this bell is annoying but I feel like an aristocrat every time I use it. Hopefully she doesn't get sick as she will break my balls in return.

 

Mate, milk it for all you can... take a whole week even if you are feeling better after a few days  :D

 

Watch her run for something every time you ring the bell...... must remember this next time I am sick,,,,,

 

Just slightly concerned she might ram the bell up my arse after a while.... she gets violent like that......

Edited by WSWBoro

Share this post


Link to post
Share on other sites

my audio died on my computer for no reason

 

screw you computer

Share this post


Link to post
Share on other sites

 

my audio died on my computer for no reason

 

screw you computer

did you turn it off and back on :ninja:

 

kinda i tried to install a new driver because my computer said my current driver is only designed for windows vista so i reset it a couple of times.....still doesnt work :P

Share this post


Link to post
Share on other sites

 

 

my audio died on my computer for no reason

 

screw you computer

did you turn it off and back on :ninja:

 

kinda i tried to install a new driver because my computer said my current driver is only designed for windows vista so i reset it a couple of times.....still doesnt work :P

 

have you kicked it?, if turning it off and on and then kicking it doesnt work it is ****ed mate throw it in the bin.

Share this post


Link to post
Share on other sites

i honestly feel like doing that i dont have a ******* clue what to do, i tried changing the driver it has done nothing i have tried uninstalling and reinstalling its done nothing i just want some ******* audio

 

i hate computers

Share this post


Link to post
Share on other sites

it says when i put my cursor over it No Audio Output Device is installed but when i run a scan on it via troubleshoot the message is pretty much we were not able to fix anything and we dont know why its not working

 

well thank you troubleshooting :P

 

the specific issues it says is

 

Audio services is not responding

and

Audio device is disabled

 

but when i go into device manager it says its working perfectly and when i specifically look for updates for the driver it says my driver is fully updated

 

so pretty much i dont know what the hell is happening i might disable my audio driver and then undisable(new word) it because i remember my computer having something similar wrong with it and that seemed to work i think

 

sorry about this but thank you for the help its a huge pain

Share this post


Link to post
Share on other sites

Have you tried removing the device in device manager and letting Windows detect it again?

 

Also, just want to make sure you have the volume turned up. I know plenty of people (who should know better) have said to me their sound doesn't work, and I've just turned the volume up or unmuted it and away we go (although it doesn't sound like the problem).

 

Not having a crack, just asking. :)

Share this post


Link to post
Share on other sites

Have you tried removing the device in device manager and letting Windows detect it again?

 

Also, just want to make sure you have the volume turned up. I know plenty of people (who should know better) have said to me their sound doesn't work, and I've just turned the volume up or unmuted it and away we go (although it doesn't sound like the problem).

 

Not having a crack, just asking. :)

thank you i tried disabling the device and then uninstalling anything to do with it and i will see how that works when it starts up next and thank you it doesnt sound like you are having a crack its a mistake many people make sadly i am not one of them this time :P

Share this post


Link to post
Share on other sites

i honestly dont know what to do about my computer apart from throw it out of a ******* window, i spend so much on youtube its pretty much a big ******* paperweight right now and ******* troubleshooting is useless it tells me nothing

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...